Back to overview
Downtime

Service Disruption

Nov 18 at 03:00am HST
Affected services
Core API Health

Resolved
Nov 18 at 04:50am HST

Services have come back online. We're continuing to monitor to ensure everything is back to normal!

Updated
Nov 18 at 04:37am HST

We've observed services intermittently beginning to come back online.

Created
Nov 18 at 03:00am HST

We are currently experiencing a significant service outage impacting access to the Mycroft Platform.

Impact: You may be unable to access the platform, experiencing very high error rates, or seeing a "500 Internal Server Error" message.

Cause: This outage is due to a widespread issue with our upstream infrastructure provider, Cloudflare, which is currently impacting many services across the internet. This is not an issue with our core systems.